No 'Accept' button at the end of the Licence Agreement


#1

We received several messages stating that there is no “Accept” button on the license agreement page. As it turned out, the problem arises for users who use a non-standard display scale. I hope that the fix will be deployed in the near future, but before that you need to use the default zoom level to accept the terms of use.

Sorry for the inconvenience, I’ll post a comment when this issue is fixed.


#2

To hot fix this you need to:

  • Open page source (Right Click on page and then “Inspect”)
  • Search for “Accept” string and find a button including something like “I Accept the conditions”
  • Remove CSS property “visibility” which is set to “hidden” or add explicitly “visibility” set to “visible”
  • Remove disabled flag from the Accept button
  • You’re done!

#3

The proper fix was deployed.